Home
Du er her: Forside > Akvarieforum > Sykdom >
Siste innlegg Retningslinjer
Om svar og råd i forumet. Alle bør lese!
Søk kun i forum

Søk bare i forumet Sykdom
RSS-feed for dette forumet for dette forumet
Fora:
Nybegynner Fisk Snegler/skalldyr Planter Design / Aquascaping Oppdrett Hagedam Saltvann Brakkvann Vannverdier Sykdom Fór og fóring Foto & Film Teknisk Gjør det selv Butikker og produkter Hva skjer? Personlige akvarietråder Artikkelforum Diverse Om Akvaforum Off topic - diverse
 
Tilfeldig bekjentskap
© Erlend D Bertelsen © Pål A. Hegland © Håvard Støre Andresen
Tilfeldig akvarium
Månedens akvarium
Akvaforum p� Facebook
Søk
Siste innlegg
"Mystisk" sykdom på Corydoras panda
1  

Anders K
Moderator male.gif
Plussmedlem
Fra: Oslo
Klikk på bilde for større versjon
Jeg har i lang tid slitt med noe rart på mine 6 Corydoras panda. Jeg har tilsammen hatt 2 frafall, men det er lenge siden nå. Det startet med at de klødde seg mot sanden, og de fikk et hvitt belegg på finnene, pluss at bartene ble nesten borte. Jeg antok at det var finneråte i starten, og kjørte hvertfall et par kurer med eSHa 2000 uten at det hjalp. Fikk tips om å prøve Kusuri Wormer Plus, og det gjorde jeg, og det virket faktisk som om det hadde effekt! Fiskene ble friske og raske, ble kvitt sykdomssymptomer og fikk barter tilbake. I tillegg hadde jeg byttet sanden i akvariet, denne kan ha vært årsaken til utslaget på sykdommen, den virket litt råtten og luktet vondt. Når jeg kjøpte akvariene i denne reolen stod akvariene med sand og en liten mengde vann noen veldig få dager hjemme før det ble satt opp. De startet å leke og legge haugesvis med egg. Men så la jeg merke til om en stund at det hvite belegget kom tilbake, og de er nå sammen med ca. 30 yngel flyttet til en 54 liter fra 98 literen de gikk i før. De legger masse egg, ser ut til å trives, alle deltar i leken, men noen har dette belegget! Jeg har ikke sett et eneste frafall på yngel eller noen smitte på yngelen deres. De som er verst rammet kan klø seg en sjelden gang, jeg tror det er særlig 1 som er rammet. Man ser ikke belegget særlig godt uten å lyse på med lommelykt. Kusuri Wormer plus er kjørt en del nå, også etter at jeg flyttet fiskene.

Vannverdiene er fine, temperaturer ligger på noe over 20 og pH er omtrent 6-6,5 (jeg har ikke testet denne nå, men det er omtrent dette den ligger på) Alle deltar i eggleggingen like aktivt, så de trives samtidig som de er syke... jeg kan bare ikke skjønne dette. Håper noen kloke sjeler kan forstå hva dette kan være, jeg skjønner ikke noe lenger. Ønsker også selvfølgelig forslag til medisiner jeg kan bruke.

Legger ved et par ganske dårlige bilder, men du kan se det hvite belegget, ikke sant?



(Sist endret 24.06.2011 kl. 14:28 av Anders K )
 
Postet 24.06.2011 kl. 14:25
[Rapportér innlegg]
2  

Anders K
Moderator male.gif
Plussmedlem
Fra: Oslo
Jeg "bumper" denne jeg, det kan jo hende det er noen der ute som ikke har sett denne tråden og kan hjelpe til.

 
Postet 01.07.2011 kl. 14:08
[Rapportér innlegg]