Home
Du er her: Forside > Akvarieforum > Teknisk >
Siste innlegg Retningslinjer
Om svar og råd i forumet. Alle bør lese!
Søk kun i forum

Søk bare i forumet Teknisk
RSS-feed for dette forumet for dette forumet
Fora:
Nybegynner Fisk Snegler/skalldyr Planter Design / Aquascaping Oppdrett Hagedam Saltvann Brakkvann Vannverdier Sykdom Fór og fóring Foto & Film Teknisk Gjør det selv Butikker og produkter Hva skjer? Personlige akvarietråder Artikkelforum Diverse Om Akvaforum Off topic - diverse
 
Tilfeldig bekjentskap
© Janne Ekström © Håvard Støre Andresen © Marius Solberg
Tilfeldig akvarium
Månedens akvarium
Akvaforum p� Facebook
Dette forumet tilhører følgende interessefelt: Gjør-det-selv
Søk
Siste innlegg
Forstyrrelse ph-controller - lys
1  

kaharald
Medlem male.gif
Fra: Stord
I dag koblet jeg opp PH Controller til Co2-anlegget for første gang. (Weipro 2310)
Det jeg opplever, er at den blir påvirket av Den ekstra T5 belysningen som jeg har montert inn i toppen. (Arcadia 2 x 54W)
Når ekstrabelysningen er av, er controlleren heilt stabil og nøyaktig, men med ein gang jeg tenner T5-røra, viser controlleren 0,1 meir PH, og fortsetter å stige heilt sakte oppover.
Jeg rekner med at det er Controlleren eller proben som reagerer på forstyrrelser.
Er det noen andre som har tilsvarende erfaringer?

Mvh. Kjell-Arne
 
Postet 25.06.2008 kl. 10:38
[Rapportér innlegg]
2  

Frank Angell
Medlem male.gif
Fra: Hjemme
En opplever jo dette med en lang rekke av pH-testerne også, så det er vel ett eller annet som disse sensorne er litt sårbare for.
Hvordan en løser problemet er jo en helt annen sak, som jeg desverre ikke har alt for mange gode innspill rundt...

Ex-akvarist
 
Postet 25.06.2008 kl. 10:49
[Rapportér innlegg]
3  

(mangler)
Medlem male.gif
Fra: Vestfossen
...Sånn umiddelbart ville jeg sagt at problemer er at det blir indusert en spenning i proben som over tid bygger seg opp...Dersom du får skjermet kabelen til proben, gjerne bare med aluminiumsfolie, og får jordet denne så kan du ha løst det...

...Er ikke fasiten, men hadde det vært meg så hadde jeg forsøkt noe slikt, i hvert fall...

 
Postet 25.06.2008 kl. 11:39
[Rapportér innlegg]
4  

kaharald
Medlem male.gif
Fra: Stord
Nå har jeg forsøkt å skjerme proben, men det gjorde bare vondt verre.(feilvisninga blei mykje større.)Det er tydeligvis proben eller kabelen til proben som reagerer på lyset.

Mvh. Kjell-Arne
 
Postet 25.06.2008 kl. 13:08
[Rapportér innlegg]
5  

Bror
Medlem male.gif
Fra: Trondheim
Hei. Har du forsøkt å sette proben i kalibreringsvesken og la den stå der i løpet av dagen for å se om proben "flyter" på samme måte? Jeg ville prøvd dette for å forsikre meg om at det er støy som skaper problemet. Plasser proben så nært som mulig der den står i vannet, så den blir påvirket av den samme støyen som til vanlig.

-H

 
Postet 25.06.2008 kl. 14:18
[Rapportér innlegg]
6  

mona o
Medlem female.gif
Fra: Oslo
Jeg har også lest div. steder at når man skal måle ph i akvarievannet med en digital ph-måler penn (de har også probe), kan de også forstyrres av lysrørene i armaturet og vise feil resultat av den grunn.

Jeg ga opp hele ph-penn opplegget til slutt, for jeg fikk alltid ulike resultater pga dette. Jeg husket jo aldri å måle i mørket....

Cleanliness is next to Godliness when raising catfish!
(Sist endret 25.06.2008 kl. 14:26 av mona o )
 
Postet 25.06.2008 kl. 14:26
[Rapportér innlegg]
7  

kaharald
Medlem male.gif
Fra: Stord
Det skjer bare når T5 røra er på. Når jeg skrur av dei, slik at bare T8 røra lyser, er controlleren rett, og stabil.

Mvh. Kjell-Arne
 
Postet 25.06.2008 kl. 14:48
[Rapportér innlegg]