Home
Du er her: Forside > Akvarieforum > Vannverdier >
Siste innlegg Retningslinjer
Om svar og råd i forumet. Alle bør lese!
Søk kun i forum

Søk bare i forumet Vannverdier
RSS-feed for dette forumet for dette forumet
Fora:
Nybegynner Fisk Snegler/skalldyr Planter Design / Aquascaping Oppdrett Hagedam Saltvann Brakkvann Vannverdier Sykdom Fór og fóring Foto & Film Teknisk Gjør det selv Butikker og produkter Hva skjer? Personlige akvarietråder Artikkelforum Diverse Om Akvaforum Off topic - diverse
 
Tilfeldig bekjentskap
© Johnny Jensen © Tom C © Andreas Bjørvik
Tilfeldig akvarium
Månedens akvarium
Akvaforum p� Facebook
Søk
Siste innlegg
Nh4 test ved innkjøring av akvarium.
1  

Ellen Rekaa
Medlem female.gif
Fra: Harestua
Hei.
Nå har jeg stusset over målingene av NH4 de siste ukene da jeg ikke har fått merkbart utslag når jeg har hatt salmi (lilleborg) i akvariet mitt.

Jeg kjøpte 2 refill-sett og testet nå alle tre med 2ml salmi og 3ml vann. og alle tre ser blanke og fine ut og gir ikke noe fargeutslag. Blir de blanke når de går over skala?? Eller fungerer testene overhode ikke.

Har bare brukt JBL pga anbefalinger på sidene her, men burde jeg kanskje bytte til tetra eller noe annet??


 
Postet 19.02.2020 kl. 14:48
[Rapportér innlegg]
2  

Sharanu
Medlem male.gif
Fra: Straume
De skal bli mørkere ved utslag over skalaen

Jeg mistenker muligens feil bruk av test settet og hentet bruksanvisning fra jbl sine nettsider.
Er dette metoden du bruker på NH4 testen?

4 dråper fra flaske 1, rist/røre godt
4 dråper fra flaske 2, rist/røre
4 dråper fra flaske 3,rist/røre
La stå i 15 minutter før du leser av

 
Postet 20.02.2020 kl. 07:58
[Rapportér innlegg]
3  

Ellen Rekaa
Medlem female.gif
Fra: Harestua
Jeg har fulgt oppskriften etter beste evne, men hvor lenge skal man riste? Har ristet hardt 3-4 ganger med lokket på. De ble litt gule med en gang, men etter 15 min var all farge borte.

Testet også på en 10liters bøtte med vann tilsatt 0,5ml salmi (9% fra Lilleborg, kjøpt ny for 1 mnd siden) de to nye testene ble gule og viste >0,05mg/l mens den tredje viste 0,6mg/l. I følge mine beregninger skulle de gitt utslag på 3mg/l. Har jeg regnet feil?

Har også lurt på om jeg er fargeblind og ikke klarer å sjelne fargenyansene godt nok.

 
Postet 20.02.2020 kl. 10:01
[Rapportér innlegg]
4  

Sharanu
Medlem male.gif
Fra: Straume
Her tror jeg det er selve testene som er problemet.

Testen med 10L vann og 0,5ml salmi skulle nh4 være mellom 4 og 5mg/l og vist som en ganske mørk farge som en burde lett se.

 
Postet 21.02.2020 kl. 09:22
[Rapportér innlegg]
5  

Kuledrøm
Medlem female.gif
Fra: Nesoddtangen
Temmelig sikker på at testen er defekt. Det skjer innimellom med NH4-testene fra JBL. Jeg har hørt om flere tilfeller, og også opplevd det selv for flere år siden. Det beste er vel å klage til butikken du kjøpte den i, og få ny, men da er det jo en fare for å få fra samme parti, og det må unngås. Det står batch-nummer på flaskene, tror jeg. Ellers fungerer også Tetra sin greit nok.

 
Postet 24.02.2020 kl. 09:53
[Rapportér innlegg]
6  

Ellen Rekaa
Medlem female.gif
Fra: Harestua
Jeg endte opp med å kjøpe en test fra Tetra og den ser ut til å fungere fint. Litt overreasket over at 3 tester fra JBL alle viste feil. Men når er jeg igang igjen. Takk for svar.

 
Postet 24.02.2020 kl. 12:50
[Rapportér innlegg]
7  

Sigmund - ex 530
Medlem male.gif
Fra: Rygge
Hvis reagensene er gått ut på dato, kan du få helt ville verdier. Opplevd det samme selv.

De beste ting her i livet er ikke ting!
 
Postet 02.03.2020 kl. 21:29
[Rapportér innlegg]