Home
Du er her: Forside > Akvarieforum > Vannverdier >
Siste innlegg Retningslinjer
Om svar og råd i forumet. Alle bør lese!
Søk kun i forum

Søk bare i forumet Vannverdier
RSS-feed for dette forumet for dette forumet
Fora:
Nybegynner Fisk Snegler/skalldyr Planter Design / Aquascaping Oppdrett Hagedam Saltvann Brakkvann Vannverdier Sykdom Fór og fóring Foto & Film Teknisk Gjør det selv Butikker og produkter Hva skjer? Personlige akvarietråder Artikkelforum Diverse Om Akvaforum Off topic - diverse
 
Tilfeldig bekjentskap
© Holger Lockertsen © Aram A. © Mazter (Kristine Jorskogen)
Tilfeldig akvarium
Månedens akvarium
Akvaforum p� Facebook
Søk
Siste innlegg
Sta akvarie med ammoniakk
1  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Hei,

lenge siden jeg har vært innom forumet her nå. Har drevet med akvarier lenge, men har hatt en pause på ca ett år. Nettopp kjøpt meg en 20 liter som har vært oppe og gått i ca 6-8 uker med filter, planter og lys. Har gjort "alt riktig", men får fremdeles utslag på ammoniakk og skjønner ikke hvorfor.

Kjenner dama som driver akvariebutikken her og fikk henne til å gni en ny filtersvamp mot svampen i et av karene i butikken. Denne har vært i akvariet mitt nå i flere timer, men ser foreløpig ingen reduksjon i ammoniakk (1ppm).

To spørsmål:

Hvorfor har jeg fremdeles utslag på ammoniakk etter flere uker, med null i nitritt og nitrat? Hva gjør jeg evt feil her?

Hvor lang tid går det før jeg ser virkningen av nye filterbakterier?

 
Postet 11.08.2020 kl. 06:31
[Rapportér innlegg]
2  

Viktor
Medlem male.gif
Fra: Frøya, Sør-trøndelag
Hei! :)

Vil tro at grunnen til at du ikke får ned ammoniakken er at du ikke har noen/har for lite nitrosomonas-bakterier i filteret ditt, eller i det minste noe som hindrer dem i å etablere en koloni stor nok til å håndtere nitrogennivåene.

Jeg har vanskelig for å se for meg en konkret grunn annet enn anaerobe tilstander i filteret ditt (altså fravær av oksygen). Eventuelt noe som har en antibakteriell funksjon som tar livet av de. Hvilken type filtrering har du, og hva bruker du som biologisk medium?

Et annet alternativ er at testutslaget er feil og at du ikke har ammoniakk i karet i det hele tatt. Da vil ikke nitrogensyklusen begynne.
Hva har du brukt som nitrogenkilde under innkjøring?
Jeg ville vurdert å teste for ammoniakk med et annet testsett for å dobbelsjekke målingene.

Ref. spørsmål 2 så avhenger dette av hvor mange de var i utgangspunktet. Dere har neppe overført spesielt mange bakterier ved å gni de to svampene mot hverandre, men jeg vil tro at du etter en ukes tid vil kunne se en nedgang i målt ammoniakk, så fremt det da ikke er noe som tar livet av de.




History will be kind to me, for I intend to write it.
 
Postet 11.08.2020 kl. 10:36
[Rapportér innlegg]
3  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Takk for svar.

Filteret er et lite HOB-filter som jeg brukte i flere år uten problemer før jeg tok en pause fra akvariene.

Jeg har alltid kickstartet nye akvarier ved å gni nye filtersvamper mot de fra veletablerte akvarier, og dette har alltid fungert veldig bra.

Tilsetter ikke noe ammoniakk, tror det som er kommer fra plantene, og evt snegler som fulgte med plantene.

Skjønner ikke hva som skjer med dette akvariet altså, har aldri hatt noe slikt problem tidligere.

 
Postet 15.08.2020 kl. 06:30
[Rapportér innlegg]
4  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Oppdatering: Fremdeles ikke noe fremskritt med dette akvariet. Fremdeles utslag på ammoniakk. Kommer til å tømme det og bytte substrat og filter og se om vi kommer noen vei med det.

 
Postet 26.08.2020 kl. 05:18
[Rapportér innlegg]
5  

Sharanu
Medlem male.gif
Fra: Straume
Hva slags substrat er det du har?

 
Postet 26.08.2020 kl. 07:58
[Rapportér innlegg]
6  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Klikk på bilde for større versjon
Dette er substratet. Første gang jeg var brukt dette, har bare brukt sand tidligere.

 
Postet 28.08.2020 kl. 04:30
[Rapportér innlegg]
7  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Oppdatering for de som er interesserte :)

Akvariet ble stående tomt med kun et par planter pga jeg ikke hadde tid til å gjøre noe med det. Hadde tenkt til å tømme det i begynnelsen av forrige uke da jeg endelig hadde tid, men testet vannet før jeg gikk igang. Da fikk jeg null ammoniakk, null nitritt, og lite utslag på nitrat.

Jeg tenkte da at dette bare hadde tatt lang tid, men at akvariet nå var klart. Jeg stakk ut og kjøpte en svært pen halfmoon-kampfisk. Jeg testet vannet igjen før han ble puttet oppi, og testet hver dag i flere dager. Fisken så bra ut, vannet var bra, alt var bra. Helt til fisken plutselig en morgen var død.

Jeg testet vannet og fikk et ørlite utslag på ammoniakk, men ikke nok til at det skulle tatt livet av fisken. Veldig merkelig. Dette var for to dager siden.

Idag har jeg byttet ut substratet med sand, da jeg alltid har brukt sand tidligere og synes det er penest. Fylte opp akvariet med samme vannet som ble tatt ut for å unngå å måtte varme opp alt vannet igjen. Testet vannet igjen og fikk samme utslag på ammoniakk som for et par dager siden.

Jeg bestemte meg for å teste pH. Testet denne da jeg fylte vann i akvariet for første gang, og tenkte ikke noe mer over det. Husker ikke hva den var, men den var ikke noe merkverdig. Idag var den imidlertid 6.0. Eller dvs, det laveste testen min kan vise er 6.0, så den er sannsynligvis enda lavere. Jeg testet deretter vannet rett fra kranen og den var 6.8. Dermed har jeg blitt litt klokere på hvorfor fisken dør, aner imidlertid ikke hvorfor pH i akvariet er lavere enn vannet fra kranen. Er ingenting i akvariet som skal påvirke pH.

Har tatt 50% vannbytte nå og pH er 6.6. Skal sjekke den igjen i morgen og se om den har forandret seg.

 
Postet 11.11.2020 kl. 09:14
[Rapportér innlegg]
8  

Kampfisk
Medlem male.gif
Fra: Bergen
Mystisk sak dette her. Hold oss oppdatert! :)

 
Postet 11.11.2020 kl. 09:56
[Rapportér innlegg]
9  

Viktor
Medlem male.gif
Fra: Frøya, Sør-trøndelag
Hei igjen!

Jeg tror at for å lykkes med dette akvariet, så bør du introdusere en pH-buffer for å holde pH over 7.

Små akvarier er notoriske hva ustabile vannverdier angår, men det er mye enklere å holde vannverdiene innenfor "OK" på plussiden av pH enn motsatt.
Vannet blir umiddelbart påvirket av kontakten med biologisk materiale og alt i fra gassutveksling til avføring vil påvirke pH i negativ retning. Selve nitrogenprosessen vil sende pH nedover på skalaen, så det forklarer nok hvorfor.
Og hvis vannet ditt kommer ut av krana på 6.8 så betyr også at bufferkapasiteten på vannet er meget lavt i utgangspunktet og dermed sårbart for svingninger.
Det alene er nok til å "knerte" kampfisken.

Videre vil en høyere pH være gunstig for de filterbakteriene du har. De opererer aller best på en pH mellom 7 og 8, mens de andre veien vil slutte å prosessere ammoniakk om pH faller under 6 (noe som det kan høres ut som den har gjort hos deg).

Et forslag, siden du åpenbart vil ha kampfisk, er å bruke kalsiumkarbonat i en eller annen form som buffer. Sepiaskall, som fås kjøpt i mange butikker online og ellers, består av nesten utelukkende av dette, og kalsiumkarbonater slutter i stor grad å forvitre ved pH 7.4. Dermed vil det heller ikke få pH til å fyke i været som en del andre tilsetninger kan.
Du kan også kjøre knust eggeskall om du virkelig vil kjøre lavkostnadsvarianten. Bare pass på at egghinna på innsiden er tatt vekk, slik at du ikke introduserer mer greier som skaper ammoniakk.
Om du synes sånt ser stygt ut, så bruk selvfølgelig gjerne pH-økende væsker.




History will be kind to me, for I intend to write it.
 
Postet 11.11.2020 kl. 14:05
[Rapportér innlegg]
10  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
sitat av Viktor:
Hei igjen!

Jeg tror at for å lykkes med dette akvariet, så bør du introdusere en pH-buffer for å holde pH over 7.

Små akvarier er notoriske hva ustabile vannverdier angår, men det er mye enklere å holde vannverdiene innenfor "OK" på plussiden av pH enn motsatt.
Vannet blir umiddelbart påvirket av kontakten med biologisk materiale og alt i fra gassutveksling til avføring vil påvirke pH i negativ retning. Selve nitrogenprosessen vil sende pH nedover på skalaen, så det forklarer nok hvorfor.
Og hvis vannet ditt kommer ut av krana på 6.8 så betyr også at bufferkapasiteten på vannet er meget lavt i utgangspunktet og dermed sårbart for svingninger.
Det alene er nok til å "knerte" kampfisken.

Videre vil en høyere pH være gunstig for de filterbakteriene du har. De opererer aller best på en pH mellom 7 og 8, mens de andre veien vil slutte å prosessere ammoniakk om pH faller under 6 (noe som det kan høres ut som den har gjort hos deg).

Et forslag, siden du åpenbart vil ha kampfisk, er å bruke kalsiumkarbonat i en eller annen form som buffer. Sepiaskall, som fås kjøpt i mange butikker online og ellers, består av nesten utelukkende av dette, og kalsiumkarbonater slutter i stor grad å forvitre ved pH 7.4. Dermed vil det heller ikke få pH til å fyke i været som en del andre tilsetninger kan.
Du kan også kjøre knust eggeskall om du virkelig vil kjøre lavkostnadsvarianten. Bare pass på at egghinna på innsiden er tatt vekk, slik at du ikke introduserer mer greier som skaper ammoniakk.
Om du synes sånt ser stygt ut, så bruk selvfølgelig gjerne pH-økende væsker.






Takk for svar og forslag :) Må nok gjøre som du sier, for det er ingenting i akvariet som skal påvirke pH, men hver dag når jeg tester viser testen 6.0, og den er nok godt under det siden jeg må bytte 50% vann to ganger for å få høyere utslag på testen.

Har hatt små akvarier med diverse typer bettaer i mange år uten noe slikt problem, men det var riktignok i en helt annen del av landet og vannet hadde nok derfor bedre bufferkapasitet.

 
Postet 17.11.2020 kl. 08:49
[Rapportér innlegg]
11  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Sepiaskall på plass i akvariet, skal følge med på pH fremover og oppdatere :)

 
Postet 18.11.2020 kl. 03:17
[Rapportér innlegg]
12  

Mvjnz
Medlem female.gif
Fra: Tasmania, Australia
Sepiaskallet hadde ingen virkning. Lot det gå et døgn før jeg testet og da viste testen nok en gang en pH på 6. Det er en kampfisk i karet siden dyrebutikken erstattet den som døde, så det hastet litt med å fikse.

Stakk på dyrebutikken og kjøpte et pulver som heter Seachem Neutral Regulator som påstår at det "Adjusts pH to 7". Blandet en bitteliten mengde pulver i vannet jeg byttet, og vannet var umiddelbart pH 7. I dag tidlig er vannet pH 6.6, men jeg brukte kun riktig mengde for vannet som ble byttet, og det er jo mye bedre enn en pH på under 6, så da er problemet fikset. Tar et vannbytte til senere i dag med mer pulver så regner jeg med saken er ute av verden.

 
Postet 19.11.2020 kl. 21:51
[Rapportér innlegg]